summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a268c4db0d..b7e70249f3 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -3404,8 +3404,8 @@ The package provides additional NTFS tools.")
;; Upstream uses the "ninja" build system and encourage distros
;; to do the same for consistency. They also recommend using the
;; "Release" build type.
- #:configure-flags (list "-GNinja"
- "-DCMAKE_BUILD_TYPE=Release")
+ #:build-type "Release"
+ #:configure-flags (list "-GNinja")
#:phases
(modify-phases %standard-phases
(replace 'build