summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bf1c33db93..6031535f00 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -3524,7 +3524,7 @@ compressed, transparent to other programs, without decompressing them.")
(define-public numactl
(package
(name "numactl")
- (version "2.0.14")
+ (version "2.0.16")
(source (origin
(method url-fetch)
(uri (string-append
@@ -3532,7 +3532,7 @@ compressed, transparent to other programs, without decompressing them.")
version "/numactl-" version ".tar.gz"))
(sha256
(base32
- "1xngddsph43bxljywahi9d44fxr022slsap4hh91w8xnq54d2sw2"))))
+ "1j67wx3383fwqbvhg4nwqf72vpdgimmrvkpn3b9s2xzr7a4jy90v"))))
(build-system gnu-build-system)
(arguments
`(,@(if (target-riscv64?)