summaryrefslogtreecommitdiff
path: root/gnu/packages/lisp.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/lisp.scm')
-rw-r--r--gnu/packages/lisp.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/lisp.scm b/gnu/packages/lisp.scm
index a042674df2..203b6719d0 100644
--- a/gnu/packages/lisp.scm
+++ b/gnu/packages/lisp.scm
@@ -113,7 +113,7 @@
(build-system gnu-build-system)
(arguments
`(#:parallel-build? #f ; The build system seems not to be thread safe.
- #:tests? #f ; There does not seem to be make check or anything similar.
+ #:test-target "ansi-tests/test_results"
#:configure-flags '("--enable-ansi") ; required for use by the maxima package
#:make-flags (list
(string-append "GCL_CC=" (assoc-ref %build-inputs "gcc")