summaryrefslogtreecommitdiff
path: root/gnu/packages/lisp.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/lisp.scm')
-rw-r--r--gnu/packages/lisp.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/lisp.scm b/gnu/packages/lisp.scm
index 270b3f759e..df901aa34f 100644
--- a/gnu/packages/lisp.scm
+++ b/gnu/packages/lisp.scm
@@ -372,14 +372,14 @@ an interpreter, a compiler, a debugger, and much more.")
(define-public sbcl
(package
(name "sbcl")
- (version "2.0.7")
+ (version "2.0.8")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/sbcl/sbcl/" version "/sbcl-"
version "-source.tar.bz2"))
(sha256
- (base32 "0z31khhh9f5hy8316blxwa5iabgn76ya1az5vr4dzash5kcfx5pm"))))
+ (base32 "1xwrwvps7drrpyw3wg5h3g2qajmkwqs9gz0fdw1ns9adp7vld390"))))
(build-system gnu-build-system)
(outputs '("out" "doc"))
(native-inputs
@@ -801,7 +801,7 @@ enough to play the original mainframe Zork all the way through.")
(define-public txr
(package
(name "txr")
- (version "242")
+ (version "243")
(source
(origin
(method git-fetch)
@@ -810,7 +810,7 @@ enough to play the original mainframe Zork all the way through.")
(commit (string-append "txr-" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0p38k1hjqmqb2zzydlm94yvll0qkpl70n4ywgs984lbyasn5zyqb"))))
+ (base32 "08rrl7ac6jnx0zfchzbpvs3qidrbjrl9c7p8s1wms90lp10i18ak"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags