summaryrefslogtreecommitdiff
path: root/gnu/packages/mail.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/mail.scm')
-rw-r--r--gnu/packages/mail.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index a414eb2dda..496c0d6200 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -4120,7 +4120,7 @@ Git and exports them in maildir format or to an MDA through a pipe.")
;; 'git' is invoked in various files of the PublicInbox
;; perl module.
`("PATH" ":" prefix
- (,(string-append (assoc-ref inputs "git") "/bin")))))
+ (,(dirname (search-input-file inputs "/bin/git"))))))
(find-files (string-append out "/bin"))))
#t)))))
(native-inputs