summaryrefslogtreecommitdiff
path: root/gnu/packages/mail.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/mail.scm')
-rw-r--r--gnu/packages/mail.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 534fa2af08..28978a8ba5 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2013, 2014, 2015 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2013, 2014, 2015, 2016 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2014, 2015 Mark H Weaver <mhw@netris.org>
;;; Copyright © 2014 Ian Denhardt <ian@zenhack.net>
;;; Copyright © 2014 Sou Bunnbu <iyzsong@gmail.com>
@@ -743,12 +743,12 @@ delivery.")
("gzip" ,gzip)
("bzip2" ,bzip2)
("xz" ,xz)
- ("pcre" ,pcre)
("perl" ,perl)
("libxt" ,libxt)
("libxaw" ,libxaw)))
(native-inputs
- `(("perl" ,perl)))
+ `(("pcre" ,pcre "bin")
+ ("perl" ,perl)))
(arguments
'(#:phases
(alist-replace
@@ -1206,8 +1206,7 @@ deliver it in various ways.")
;; filesystem are performed during 'make install'. However, these
;; are performed before the actual build process.
(build-system gnu-build-system)
- (inputs `(("glibc" ,glibc)
- ("exim" ,exim)))
+ (inputs `(("exim" ,exim)))
(home-page "http://www.procmail.org/")
(synopsis "Versatile mail delivery agent (MDA)")
(description "Procmail is a mail delivery agent (MDA) featuring support