summaryrefslogtreecommitdiff
path: root/gnu/packages/make-bootstrap.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/make-bootstrap.scm')
-rw-r--r--gnu/packages/make-bootstrap.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/make-bootstrap.scm b/gnu/packages/make-bootstrap.scm
index 904aaedb73..d215a02ff0 100644
--- a/gnu/packages/make-bootstrap.scm
+++ b/gnu/packages/make-bootstrap.scm
@@ -629,7 +629,8 @@ for `sh' in $PATH, and without nscd, and with static NSS modules."
".tar.xz")
"."
;; avoid non-determinism in the archive
- "--mtime=@0" "--owner=root:0" "--group=root:0"))))))))))
+ "--sort=name" "--mtime=@0"
+ "--owner=root:0" "--group=root:0"))))))))))
(define %bootstrap-binaries-tarball
;; A tarball with the statically-linked bootstrap binaries.