summaryrefslogtreecommitdiff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm10
1 files changed, 4 insertions, 6 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 2f5798c055..3e1fe7c2c1 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -2763,18 +2763,16 @@ point numbers.")
(define-public wxmaxima
(package
(name "wxmaxima")
- (version "18.02.0")
+ (version "18.10.1")
(source
(origin
(method url-fetch)
- (uri (string-append "https://github.com/andrejv/" name "/archive"
- "/Version-" version ".tar.gz"))
+ (uri (string-append "https://github.com/wxMaxima-developers/" name
+ "/archive/Version-" version ".tar.gz"))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "03kr2rgfp4hcf3is8m8d8f9hj660c3xgrc50vrrfpixx4syh6wvj"))
- (patches
- (search-patches "wxmaxima-do-not-use-old-gnuplot-parameters.patch"))))
+ "0c2blq65r0am509p3rjqpwqk6vl5r2yg1p9nh2jczf80vhi3ldas"))))
(build-system cmake-build-system)
(native-inputs
`(("gettext" ,gettext-minimal)))