summaryrefslogtreecommitdiff
path: root/gnu/packages/mes.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/mes.scm')
-rw-r--r--gnu/packages/mes.scm16
1 files changed, 6 insertions, 10 deletions
diff --git a/gnu/packages/mes.scm b/gnu/packages/mes.scm
index e5f3e04376..8ac13da3f8 100644
--- a/gnu/packages/mes.scm
+++ b/gnu/packages/mes.scm
@@ -154,15 +154,15 @@ parsers to allow execution with Guile as extension languages.")))
(define-public mes
(package
(name "mes")
- (version "0.25")
+ (version "0.25.1")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/mes/"
"mes-" version ".tar.gz"))
(sha256
(base32
- "0h49h85m1jkppfsv95zdxdrrw1q1mwswhq81lwxj1nbyasrm0lij"))))
- (supported-systems '("aarch64-linux" "armhf-linux" "i686-linux"
+ "03np6h4qx94givjdvq2rmhvab38y5f91254n0avg4vq2j0cx78in"))))
+ (supported-systems '("armhf-linux" "i686-linux"
"x86_64-linux" "riscv64-linux"))
(propagated-inputs (list mescc-tools nyacc-1.00.2))
(native-inputs
@@ -213,14 +213,14 @@ Guile.")
(define-public mescc-tools
(package
(name "mescc-tools")
- (version "1.5.0")
+ (version "1.5.2")
(source (origin
(method url-fetch)
(uri (string-append "mirror://savannah/" name "/"
name "-" version ".tar.gz"))
(sha256
(base32
- "1vjczlajyrbjcx9ld35vhdqbxfdwwy3axg0jray3iwnrf70qr700"))))
+ "1jak61gxab8bj8ddpgwfn9lqs917szq1phadmg8y5cjsndn1hv4k"))))
(build-system gnu-build-system)
(supported-systems '("i686-linux" "x86_64-linux"
"armhf-linux" "aarch64-linux"
@@ -230,11 +230,7 @@ Guile.")
#:make-flags #~(list (string-append "PREFIX=" #$output))
#:test-target "test"
#:phases #~(modify-phases %standard-phases
- (delete 'configure)
- (add-after 'unpack 'patch-Kaem/test.sh
- (lambda _
- (substitute* "Kaem/test.sh"
- (("#/usr/") "#! /usr")))))))
+ (delete 'configure))))
(native-inputs (list which))
(synopsis "Tools for the full source bootstrapping process")
(description