summaryrefslogtreecommitdiff
path: root/gnu/packages/monitoring.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/monitoring.scm')
-rw-r--r--gnu/packages/monitoring.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/monitoring.scm b/gnu/packages/monitoring.scm
index f6a1153548..429959531a 100644
--- a/gnu/packages/monitoring.scm
+++ b/gnu/packages/monitoring.scm
@@ -412,7 +412,7 @@ WSGI and the node exporter textfile collector.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/prometheus/node_exporter.git")
+ (url "https://github.com/prometheus/node_exporter")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -434,7 +434,7 @@ written in Go with pluggable metric collectors.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/emcrisostomo/fswatch.git")
+ (url "https://github.com/emcrisostomo/fswatch")
(commit version)))
(file-name (git-file-name name version))
(sha256