summaryrefslogtreecommitdiff
path: root/gnu/packages/mpd.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/mpd.scm')
-rw-r--r--gnu/packages/mpd.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/mpd.scm b/gnu/packages/mpd.scm
index da56d3f9ac..d00ed90a9b 100644
--- a/gnu/packages/mpd.scm
+++ b/gnu/packages/mpd.scm
@@ -117,7 +117,7 @@ interfacing MPD in the C, C++ & Objective C languages.")
(define-public mpd
(package
(name "mpd")
- (version "0.23.14")
+ (version "0.23.15")
(source (origin
(method url-fetch)
(uri
@@ -126,7 +126,7 @@ interfacing MPD in the C, C++ & Objective C languages.")
"/mpd-" version ".tar.xz"))
(sha256
(base32
- "1lh9nn4a7ng6i08df7rbs8c4nbgmz883pss9p2gswa6m4rsadfc5"))))
+ "06k60ych9crifyx6zfc98hdcihixq5nba1c9rwngib6ik8ik40am"))))
(build-system meson-build-system)
(arguments
(list
@@ -162,6 +162,7 @@ interfacing MPD in the C, C++ & Objective C languages.")
boost
chromaprint
curl
+ dbus
elogind
expat
ffmpeg
@@ -624,7 +625,7 @@ mpdevil loads all tags and covers on demand.")
(define-public mympd
(package
(name "mympd")
- (version "13.0.5")
+ (version "13.0.6")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -633,7 +634,7 @@ mpdevil loads all tags and covers on demand.")
(file-name (git-file-name name version))
(sha256
(base32
- "1ly3iw4irybfxyafgrldldwc28a879wwnd1pg32m2sgrwyhr0czm"))))
+ "17mx6qkdcnm4z6qw0ns8wmihahcnk3kidfcr6fapa34cdadsjapg"))))
(outputs '("out" "doc"))
(build-system cmake-build-system)
(arguments