summaryrefslogtreecommitdiff
path: root/gnu/packages/music.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/music.scm')
-rw-r--r--gnu/packages/music.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index 5a2358f19a..1707dfa944 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -1630,7 +1630,7 @@ mixing, FFT scopes, MIDI automation and full scriptability in Scheme.")
(home-page "http://bristol.sourceforge.net/")
(synopsis "Synthesizer emulator")
(description
- "Bristol is an emulation package for a number of different 'classic'
+ "Bristol is an emulation package for a number of different @code{classic}
synthesizers including additive and subtractive and a few organs. The
application consists of the engine, which is called bristol, and its own GUI
library called brighton that represents all the emulations. There are
@@ -2002,7 +2002,7 @@ backends, including ALSA, OSS, Network and FluidSynth.")
(define-public zynaddsubfx
(package
(name "zynaddsubfx")
- (version "3.0.3")
+ (version "3.0.4")
(source (origin
(method url-fetch)
(uri (string-append
@@ -2010,7 +2010,7 @@ backends, including ALSA, OSS, Network and FluidSynth.")
version "/zynaddsubfx-" version ".tar.bz2"))
(sha256
(base32
- "1hfpiqdm337gl4ynkmmp2qss2m5z8mzqzjrbiyg6w1v4js7l9phi"))))
+ "18m4ax0x06y1hx4g2g3gf02v0bldkrrb5m7fsr5jlfp1kvjd2j1x"))))
(build-system cmake-build-system)
(arguments
`(#:phases