summaryrefslogtreecommitdiff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index c962a8d821..fa2ff1057e 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -1227,11 +1227,11 @@ gone wild and are suddenly taking up your bandwidth.")
(assoc-ref %build-inputs "ncurses") "/lib")
(string-append "--with-tlslib=GnuTLS"))))
(build-system gnu-build-system)
- (inputs `(("gnutls", gnutls)
- ("libxml2", libxml2)
- ("ncurses", ncurses)
- ("zlib", zlib)))
- (native-inputs `(("pkg-config", pkg-config)))
+ (inputs `(("gnutls" ,gnutls)
+ ("libxml2" ,libxml2)
+ ("ncurses" ,ncurses)
+ ("zlib" ,zlib)))
+ (native-inputs `(("pkg-config" ,pkg-config)))
(home-page "https://github.com/nzbget/nzbget")
(synopsis "Usenet binary file downloader")
(description
@@ -1457,11 +1457,11 @@ does not use SSH and requires a pre-shared symmetric key.")
(patches
(search-patches "quagga-reproducible-build.patch"))))
(build-system gnu-build-system)
- (native-inputs `(("pkg-config",pkg-config)
- ("perl",perl)
- ("dejagnu",dejagnu)))
- (inputs `(("readline",readline)
- ("c-ares",c-ares)))
+ (native-inputs `(("pkg-config" ,pkg-config)
+ ("perl" ,perl)
+ ("dejagnu" ,dejagnu)))
+ (inputs `(("readline" ,readline)
+ ("c-ares" ,c-ares)))
(synopsis "Routing Software Suite")
(description "Quagga is a routing software suite, providing implementations
of OSPFv2, OSPFv3, RIP v1 and v2, RIPng and BGP-4 for Unix platforms.