summaryrefslogtreecommitdiff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 8b46bd7d24..7679d62059 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -3275,9 +3275,9 @@ communication over HTTP.")
("pcre2" ,pcre2)
("sobjectizer" ,sobjectizer)))
(propagated-inputs
- `(("asio", asio)
+ `(("asio" ,asio)
("fmt" ,fmt)
- ("http-parser", http-parser)))
+ ("http-parser" ,http-parser)))
(arguments
`(#:configure-flags '("-DRESTINIO_INSTALL=on")
#:tests? #f ; TODO: The tests are called from the root CMakelist, need RESTINIO_TEST=on.