summaryrefslogtreecommitdiff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index e78811c1e9..1ba6c5300d 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -3763,7 +3763,7 @@ and targeted primarily for asynchronous processing of HTTP-requests.")
(define-public opendht
(package
(name "opendht")
- (version "2.5.2")
+ (version "2.4.12")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -3772,7 +3772,7 @@ and targeted primarily for asynchronous processing of HTTP-requests.")
(file-name (git-file-name name version))
(sha256
(base32
- "1lxiblwx3bah9rawarq41kb0c7z7lx4bsh7svkri306kyydd64kb"))))
+ "0yji5pziqxfvyfizk3fn9j59bqlfdwfa1a0y9jjfknb2mmlwwb9w"))))
(outputs '("out" "python" "tools" "debug"))
(build-system gnu-build-system)
(arguments