summaryrefslogtreecommitdiff
path: root/gnu/packages/openldap.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/openldap.scm')
-rw-r--r--gnu/packages/openldap.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/gnu/packages/openldap.scm b/gnu/packages/openldap.scm
index 962a9c8cfe..850223cd4c 100644
--- a/gnu/packages/openldap.scm
+++ b/gnu/packages/openldap.scm
@@ -84,11 +84,9 @@
(native-inputs `(("libtool" ,libtool)))
(arguments
`(#:tests? #f
+ #:configure-flags '("--disable-static")
#:phases
(modify-phases %standard-phases
- (add-after 'configure 'provide-libtool
- (lambda _ (copy-file (which "libtool") "libtool")
- #t))
(add-after 'install 'patch-sasl-path
;; Give -L arguments for cyrus-sasl to avoid propagation.
(lambda* (#:key inputs outputs #:allow-other-keys)