summaryrefslogtreecommitdiff
path: root/gnu/packages/package-management.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/package-management.scm')
-rw-r--r--gnu/packages/package-management.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/package-management.scm b/gnu/packages/package-management.scm
index b6e920da1c..a0ede07d54 100644
--- a/gnu/packages/package-management.scm
+++ b/gnu/packages/package-management.scm
@@ -1386,6 +1386,8 @@ tools_locations = {
;; https://github.com/conan-io/conan/issues/13577).
"and not test_other_client_can_link_autotools "
"and not test_autotools_lib_template "
+ ;; Sometimes fail: https://github.com/conan-io/conan/issues/15936
+ "and not test_basic_parallel_install "
(if (not (string-prefix? "x86_64" system))
;; These tests either assume the machine is
;; x86_64, or require a cross-compiler to target