summaryrefslogtreecommitdiff
path: root/gnu/packages/package-management.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/package-management.scm')
-rw-r--r--gnu/packages/package-management.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/package-management.scm b/gnu/packages/package-management.scm
index 1c02c342b1..7ceb7737d8 100644
--- a/gnu/packages/package-management.scm
+++ b/gnu/packages/package-management.scm
@@ -641,6 +641,25 @@ letting you install them apart in distinct directories and then create
symlinks to the files in a common directory such as /usr/local.")
(license license:gpl3+)))
+(define-public xstow
+ (package
+ (name "xstow")
+ (version "1.0.2")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "mirror://sourceforge/xstow/xstow-"
+ version ".tar.bz2"))
+ (sha256
+ (base32
+ "1vy6lcswpkixh7h5mvsmq2wbcih6lpsmcva3m7v6f5npllciy13g"))))
+ (build-system gnu-build-system)
+ (synopsis "Replacement of GNU Stow written in C++")
+ (description
+ "XStow is a replacement of GNU Stow written in C++. It supports all
+features of Stow with some extensions.")
+ (home-page "http://xstow.sourceforge.net/")
+ (license license:gpl2)))
+
(define-public rpm
(package
(name "rpm")