summaryrefslogtreecommitdiff
path: root/gnu/packages/patches/netsurf-about.patch
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/patches/netsurf-about.patch')
-rw-r--r--gnu/packages/patches/netsurf-about.patch26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/patches/netsurf-about.patch b/gnu/packages/patches/netsurf-about.patch
new file mode 100644
index 0000000000..1fb8eae824
--- /dev/null
+++ b/gnu/packages/patches/netsurf-about.patch
@@ -0,0 +1,26 @@
+--- netsurf-all-3.5/netsurf/gtk/about.c
++++ netsurf-all-3.5/netsurf/gtk/about.c
+@@ -79,11 +79,11 @@
+ switch (response_id) {
+
+ case ABOUT_RESPONSE_ID_LICENCE:
+- about_open("about:credits");
++ about_open("about:licence");
+ break;
+
+ case ABOUT_RESPONSE_ID_CREDITS:
+- about_open("about:licence");
++ about_open("about:credits");
+ break;
+ }
+
+--- netsurf-all-3.5/netsurf/desktop/version.c
++++ netsurf-all-3.5/netsurf/desktop/version.c
+@@ -20,6 +20,6 @@
+
+ #include "desktop/version.h"
+
+-const char * const netsurf_version = "3.5 (6th April 1016)";
++const char * const netsurf_version = "3.5 (6th April 2016)";
+ const int netsurf_version_major = 3;
+ const int netsurf_version_minor = 5;