summaryrefslogtreecommitdiff
path: root/gnu/packages/perl.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/perl.scm')
-rw-r--r--gnu/packages/perl.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/perl.scm b/gnu/packages/perl.scm
index 95aa596cf5..4abd9972fe 100644
--- a/gnu/packages/perl.scm
+++ b/gnu/packages/perl.scm
@@ -2839,6 +2839,25 @@ follows LRU semantics, that is, the last n results, where n is specified as
the argument to the CACHESIZE parameter, will be cached.")
(license (package-license perl))))
+(define-public perl-mime-charset
+ (package
+ (name "perl-mime-charset")
+ (version "1.012")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "mirror://cpan/authors/id/N/NE/NEZUMI/"
+ "MIME-Charset-" version ".tar.gz"))
+ (sha256
+ (base32
+ "1kfc5p4g1x9c0ffhg125wvhravcviny3alwrgnhnrm2a33ad3rff"))))
+ (build-system perl-build-system)
+ (home-page "http://search.cpan.org/dist/MIME-Charset")
+ (synopsis "Charset information for MIME messages")
+ (description
+ "@code{MIME::Charset} provides information about character sets used for
+MIME messages on Internet.")
+ (license (package-license perl))))
+
(define-public perl-mime-types
(package
(name "perl-mime-types")