summaryrefslogtreecommitdiff
path: root/gnu/packages/python-check.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-check.scm')
-rw-r--r--gnu/packages/python-check.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index a3eecba549..f2a355bb41 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -840,6 +840,7 @@ were inadvertently left open at the end of a unit test.")
(list
#:test-flags #~(list "-k" (string-append
"not test_default_behavior"
+ " and not test_strict_behavior"
" and not test_strict_with_decorator"))))
(native-inputs
(list python-pytest python-setuptools python-setuptools-scm