summaryrefslogtreecommitdiff
path: root/gnu/packages/python-check.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-check.scm')
-rw-r--r--gnu/packages/python-check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index af0e5be28b..fa382f6f35 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -171,9 +171,9 @@ tests in cram.")
(add-installed-pythonpath inputs outputs)
(invoke "pytest")))))))
(native-inputs
- (list python-pytest-flake8 python-pytest-xdist-next python-tabulate))
+ (list python-pytest-flake8 python-pytest-xdist python-tabulate))
(propagated-inputs
- (list python-pytest-6 python-six))
+ (list python-pytest python-six))
(home-page "https://github.com/nicoulaj/pytest-csv")
(synopsis "CSV reporter for Pytest")
(description "This package provides a plugin for Pytest that enables a