summaryrefslogtreecommitdiff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm15
1 files changed, 6 insertions, 9 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index 4e1aec4e0a..b1d94e85b8 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -226,15 +226,12 @@ Python interface around SSH networking concepts.")
"pytest"
"-vv"
"-k"
- "not test_multithreading_with_interrupts"
- ;; The following test fails and will be fixed in the
- ;; next release after v0.18. See
- ;; <https://github.com/tlsfuzzer/python-ecdsa/issues/307>.
- "-k"
- "not test_add_different_scale_points"
- ;; The following test needs a KeyboardInterrupt to occur.
- "-k"
- "not test_multithreading_with_interrupts"))))))
+ (string-append
+ "not test_multithreading_with_interrupts "
+ ;; The following test fails and will be fixed in the
+ ;; next release after v0.18. See
+ ;; <https://github.com/tlsfuzzer/python-ecdsa/issues/307>.
+ "and not test_add_different_scale_points")))))))
(propagated-inputs
(list python-six))
(native-inputs