summaryrefslogtreecommitdiff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm9
1 files changed, 0 insertions, 9 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index 208a749c09..4d148fd3d7 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -299,15 +299,6 @@ and RIPEMD160), and various encryption algorithms (AES, DES, RSA, ElGamal,
etc.). The package is structured to make adding new modules easy.")
(license license:public-domain)))
-(define-public python2-pycrypto
- (let ((pycrypto (package-with-python2 python-pycrypto)))
- (package/inherit pycrypto
- (inputs
- `(("python" ,python-2)
- ,@(alist-delete
- "python"
- (package-inputs pycrypto)))))))
-
(define-public python-kerberos
(package
(name "python-kerberos")