summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index e91db73f3e..3fec7adf19 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -5156,6 +5156,10 @@ Encoding for HTTP.")
"captcha/deathbycaptcha.py"
"interpreters/js2py.py"
"interpreters/v8.py"))
+ (substitute* "__init__.py"
+ ;; Perhaps it's a joke, but don't promote proprietary software.
+ (("([Th]is feature is not available) in the .*'" _ prefix)
+ (string-append prefix ".'")))
#t))))
(build-system python-build-system)
(propagated-inputs