summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 530ab3b299..a7360369fe 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -7661,6 +7661,9 @@ provides additional functionality on the produced Mallard documents.")
;; because we need libpython3.3m.so
(inputs
(list python))
+ (native-inputs
+ ;; Needed for some tests that link against it.
+ (list libxcrypt))
(arguments
`(#:phases
(modify-phases %standard-phases