summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index cbae299ea5..669d465e27 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -476,6 +476,8 @@ concepts.")
(modify-phases %standard-phases
(replace 'check
(lambda _
+ ;; XXX: A Python 2 test fails when HOME=/homeless-shelter.
+ (setenv "HOME" "/tmp")
(invoke "python" "sh.py" "test"))))))
(native-inputs
`(("python-coverage" ,python-coverage)))