summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm7
1 files changed, 6 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 44834dc2f0..937c0be717 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -9636,7 +9636,12 @@ installing @code{kernelspec}s for use with Jupyter frontends.")
(when tests?
;; Some tests try to write to $HOME.
(setenv "HOME" "/tmp")
- (invoke "pytest" "-vv"))))))))
+ (invoke "pytest" "-vv"
+ "-k"
+ ;; XXX "RuntimeError: Kernel died before replying
+ ;; to kernel_info", but there's no more
+ ;; information.
+ "not test_start_parallel_process_kernels"))))))))
(native-inputs
(list python-pytest
python-pytest-asyncio