summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 6c3e991de8..22a356d11b 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -20788,13 +20788,13 @@ content models.")
;; Testing requires undocumented setup changes, and so testing is disabled here.
(arguments `(#:tests? #f))
(propagated-inputs
- `(("python-certifi", python-certifi)
- ("python-six", python-six)
- ("python-dateutil", python-dateutil)
- ("python-urllib3", python-urllib3)
- ("python-pyjwt", python-pyjwt)
- ("python-cryptography", python-cryptography)
- ("python-nose", python-nose)))
+ `(("python-certifi" ,python-certifi)
+ ("python-six" ,python-six)
+ ("python-dateutil" ,python-dateutil)
+ ("python-urllib3" ,python-urllib3)
+ ("python-pyjwt" ,python-pyjwt)
+ ("python-cryptography" ,python-cryptography)
+ ("python-nose" ,python-nose)))
(synopsis "DocuSign Python Client")
(description "The Official DocuSign Python Client Library used to interact
with the eSign REST API. Send, sign, and approve documents using this client.")