summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 407629e06a..f3f3a1cbca 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4905,7 +4905,7 @@ cluster without needing to write any wrapper code yourself.")
(replace 'check (lambda _ (zero? (system* "nosetests" "-v")))))))
(native-inputs
`(("python-nose" ,python-nose)
- ("python-pytest" ,python-pytest)
+ ("python-pytest" ,python-pytest-3.0)
("man-db" ,man-db)
("which" ,which)))
(propagated-inputs