summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index d9bea45142..6f967c5d6a 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3056,6 +3056,8 @@ include_dirs = ~a/include:~a/include
(assoc-ref inputs "openblas")
(assoc-ref inputs "lapack"))))
#t))))))
+ (native-inputs
+ `(("python2-nose" ,python2-nose)))
(description "NumPy is the fundamental package for scientific computing
with Python. It contains among other things: a powerful N-dimensional array
object, sophisticated (broadcasting) functions, tools for integrating C/C++