summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 45222e9984..71853dc721 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4246,8 +4246,9 @@ computing.")
(inputs
`(("python2-mock" ,python2-mock)
("python2-matplotlib" ,python2-matplotlib)
- ,@(alist-delete "python-matplotlib"
- (package-inputs ipython)))))))
+ ("python2-numpy" ,python2-numpy)
+ ,@(fold alist-delete (package-inputs ipython)
+ '("python-matplotlib" "python-numpy")))))))
(define-public python-isodate
(package