summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm5
1 files changed, 1 insertions, 4 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index c0ed19e16c..d13d7dbd8d 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -271,12 +271,9 @@
(scandir testdir
(match-lambda
((or "." "..") #f)
+ ("support" #f)
(file
(not
- ;; FIXME: Add the 'support' directory
- ;; in the next rebuild cycle, since it
- ;; moved in 2.7.14. See also
- ;; python2-futures below.
(string-prefix? "test_support."
file))))))
(call-with-output-file "__init__.py" (const #t))