summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 02e2900d2c..f103706533 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -2044,8 +2044,7 @@ and sensible default behaviors into your setuptools run.")
`(("python-six" ,python-six)
("python-pbr-0.11" ,python-pbr-0.11)))
(inputs
- `(("python-pip" ,python-pip)
- ;; Tests
+ `(;; Tests
("python-testtools" ,python-testtools)))
(arguments
'(#:tests? #f)) ; no setup.py test command