summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index f7369cedef..d63e263e3c 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -10391,7 +10391,7 @@ theme for the Sphinx documentation system. It's the default theme of Sphinx.")
(setenv "CC" "gcc")
;; No need to extend PYTHONPATH to find the built package, since
;; the Makefile will build anyway
- (zero? (system* "make" "check")))))))
+ (invoke "make" "check"))))))
(native-inputs
`(("procps" ,procps))) ; required for tests
(home-page