summaryrefslogtreecommitdiff
path: root/gnu/packages/qt.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/qt.scm')
-rw-r--r--gnu/packages/qt.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index cc1f62d102..b888e590fc 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -1495,13 +1495,13 @@ with Bluetooth and NFC.")))
(define-public qtwebsockets-5
(package (inherit qtsvg-5)
(name "qtwebsockets")
- (version "5.15.8")
+ (version "5.15.10")
(source (origin
(method url-fetch)
(uri (qt-url name version))
(sha256
(base32
- "12h520lpj2pljgkyq36p1509mw4pxgb76n30d32kg52crjsk34pa"))))
+ "12nryr99cixwxc1mnb12sys7bp4xnm39nzq1mf2lajswkvdn559b"))))
(arguments
(substitute-keyword-arguments (package-arguments qtsvg-5)
((#:tests? _ #f) #f))) ; TODO: Enable the tests