summaryrefslogtreecommitdiff
path: root/gnu/packages/rdf.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/rdf.scm')
-rw-r--r--gnu/packages/rdf.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/rdf.scm b/gnu/packages/rdf.scm
index 88d31038b4..ba66b8432b 100644
--- a/gnu/packages/rdf.scm
+++ b/gnu/packages/rdf.scm
@@ -291,7 +291,8 @@ ideal (e.g. in LV2 implementations or embedded applications).")
(lambda* (#:key outputs #:allow-other-keys)
(setenv "LDFLAGS"
(string-append "-Wl,-rpath="
- (assoc-ref outputs "out") "/lib")))))))
+ (assoc-ref outputs "out") "/lib"))
+ #t)))))
(inputs
`(("serd" ,serd)))
(native-inputs