summaryrefslogtreecommitdiff
path: root/gnu/packages/rdf.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/rdf.scm')
-rw-r--r--gnu/packages/rdf.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/rdf.scm b/gnu/packages/rdf.scm
index 249bf3094f..973fef72f0 100644
--- a/gnu/packages/rdf.scm
+++ b/gnu/packages/rdf.scm
@@ -248,7 +248,8 @@ and triple stores.")
(lambda* (#:key outputs #:allow-other-keys)
(setenv "LDFLAGS"
(string-append "-Wl,-rpath="
- (assoc-ref outputs "out") "/lib")))))))
+ (assoc-ref outputs "out") "/lib"))
+ #t)))))
(home-page "http://drobilla.net/software/serd/")
(synopsis "Library for RDF syntax supporting Turtle and NTriples")
(description
@@ -281,7 +282,8 @@ ideal (e.g. in LV2 implementations or embedded applications).")
(lambda* (#:key outputs #:allow-other-keys)
(setenv "LDFLAGS"
(string-append "-Wl,-rpath="
- (assoc-ref outputs "out") "/lib")))))))
+ (assoc-ref outputs "out") "/lib"))
+ #t)))))
(inputs
`(("serd" ,serd)))
(native-inputs