summaryrefslogtreecommitdiff
path: root/gnu/packages/rednotebook.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/rednotebook.scm')
-rw-r--r--gnu/packages/rednotebook.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/rednotebook.scm b/gnu/packages/rednotebook.scm
index a5dcc26efd..a67dee07bb 100644
--- a/gnu/packages/rednotebook.scm
+++ b/gnu/packages/rednotebook.scm
@@ -64,12 +64,11 @@
(let ((out (assoc-ref outputs "out"))
(gi-typelib-path (getenv "GI_TYPELIB_PATH"))
(webkitgtk-path (string-append
- (assoc-ref inputs "webkitgtk")
+ (assoc-ref inputs "webkitgtk-for-gtk3")
"/lib")))
(wrap-program (string-append out "/bin/rednotebook")
`("GI_TYPELIB_PATH" ":" prefix (,gi-typelib-path))
- `("LD_LIBRARY_PATH" ":" prefix (,webkitgtk-path)))
- #t))))))
+ `("LD_LIBRARY_PATH" ":" prefix (,webkitgtk-path)))))))))
(inputs
(list gtk+ gtksourceview-3 python-pyyaml python-pygobject
webkitgtk-for-gtk3))