summaryrefslogtreecommitdiff
path: root/gnu/packages/sagemath.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/sagemath.scm')
-rw-r--r--gnu/packages/sagemath.scm21
1 files changed, 0 insertions, 21 deletions
diff --git a/gnu/packages/sagemath.scm b/gnu/packages/sagemath.scm
index 4542bc1c88..3d8c07b813 100644
--- a/gnu/packages/sagemath.scm
+++ b/gnu/packages/sagemath.scm
@@ -170,27 +170,6 @@ represented as strings.")
(license license:public-domain)
(home-page "https://github.com/miguelmarco/libhomfly")))
-;; Sage 9.1 doesn't build with ECL 20. This won't be necessary once 9.2 is
-;; released. See https://trac.sagemath.org/ticket/22191
-(define-public ecl-16
- (package
- (inherit ecl)
- (version "16.1.3")
- (source
- (origin
- (method url-fetch)
- (uri (string-append
- "https://common-lisp.net/project/ecl/static/files/release/ecl"
- "-" version ".tgz"))
- (sha256
- (base32 "0m0j24w5d5a9dwwqyrg0d35c0nys16ijb4r0nyk87yp82v38b9bn"))
- (patches (search-patches
- "ecl-16-libffi.patch"
- "ecl-16-ignore-stderr-write-error.patch"
- "ecl-16-format-directive-limit.patch"))))
- ;; Current ECL uses LGPL 2.1+
- (license license:lgpl2.0+)))
-
(define-public pynac
(package
(name "pynac")