summaryrefslogtreecommitdiff
path: root/gnu/packages/samba.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/samba.scm')
-rw-r--r--gnu/packages/samba.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/samba.scm b/gnu/packages/samba.scm
index c147abcaab..d26d2d7789 100644
--- a/gnu/packages/samba.scm
+++ b/gnu/packages/samba.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2013 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2013, 2015 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2015 Mark H Weaver <mhw@netris.org>
;;;
;;; This file is part of GNU Guix.
@@ -127,8 +127,7 @@ anywhere.")
(guix build utils)
(guix build rpath)
(srfi srfi-26))
- #:imported-modules ((guix build gnu-build-system)
- (guix build utils)
+ #:imported-modules (,%gnu-build-system-modules
(guix build rpath))
;; This flag is required to allow for "make test".