summaryrefslogtreecommitdiff
path: root/gnu/packages/scheme.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/scheme.scm')
-rw-r--r--gnu/packages/scheme.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/scheme.scm b/gnu/packages/scheme.scm
index 41a7bf5328..c8e747d02d 100644
--- a/gnu/packages/scheme.scm
+++ b/gnu/packages/scheme.scm
@@ -283,16 +283,15 @@ Scheme and C programs and between Scheme and Java programs.")
(define-public hop
(package
(name "hop")
- (version "2.4.0")
+ (version "2.5.1")
(source (origin
(method url-fetch)
(uri (string-append "ftp://ftp-sop.inria.fr/indes/fp/Hop/hop-"
version ".tar.gz"))
(sha256
(base32
- "1v2r4ga58kk1sx0frn8qa8ccmjpic9csqzpk499wc95y9c4b1wy3"))
- (patches (search-patches "hop-bigloo-4.0b.patch"
- "hop-linker-flags.patch"))))
+ "1bvp7pc71bln5yvfj87s8750c6l53wjl6f8m12v62q9926adhwys"))
+ (patches (search-patches "hop-linker-flags.patch"))))
(build-system gnu-build-system)
(arguments
`(#:phases