summaryrefslogtreecommitdiff
path: root/gnu/packages/spice.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/spice.scm')
-rw-r--r--gnu/packages/spice.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/spice.scm b/gnu/packages/spice.scm
index 10f7c6bc57..58450e6a3e 100644
--- a/gnu/packages/spice.scm
+++ b/gnu/packages/spice.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2016 David Craven <david@craven.ch>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -142,7 +143,7 @@ which allows users to view a desktop computing environment.")
(define-public spice-gtk
(package
(name "spice-gtk")
- (version "0.33")
+ (version "0.34")
(source (origin
(method url-fetch)
(uri (string-append
@@ -150,7 +151,7 @@ which allows users to view a desktop computing environment.")
"spice-gtk-" version ".tar.bz2"))
(sha256
(base32
- "0fdgx9k4vgmasp8i2n0swrkapq8f212igcg7wsgvr3mbhsvk7bvx"))))
+ "1vknp72pl6v6nf3dphhwp29hk6gv787db2pmyg4m312z2q0hwwp9"))))
(build-system gnu-build-system)
(propagated-inputs
`(("gstreamer" ,gstreamer)
@@ -239,7 +240,7 @@ which allows users to view a desktop computing environment.")
environments which allows you to view a computing 'desktop' environment
not only on the machine where it is running, but from anywhere on the
Internet and from a wide variety of machine architectures.")
- (home-page "http://www.spice-space.org")
+ (home-page "https://www.spice-space.org")
(license (list license:lgpl2.1+ license:lgpl2.0+))))
(define-public spice-vdagent
@@ -290,7 +291,7 @@ Internet and from a wide variety of machine architectures.")
(synopsis "Spice agent for Linux")
(description "Spice-vdagent enables sharing the clipboard and guest display
resolution scaling on graphical console window resize.")
- (home-page "http://www.spice-space.org")
+ (home-page "https://www.spice-space.org")
(license license:gpl3+)))
(define-public virt-viewer