summaryrefslogtreecommitdiff
path: root/gnu/packages/terminals.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/terminals.scm')
-rw-r--r--gnu/packages/terminals.scm11
1 files changed, 6 insertions, 5 deletions
diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
index 88923d5058..eb81b5424e 100644
--- a/gnu/packages/terminals.scm
+++ b/gnu/packages/terminals.scm
@@ -30,6 +30,7 @@
;;; Copyright © 2021 Brice Waegeneire <brice@waegenei.re>
;;; Copyright © 2021 Solene Rapenne <solene@perso.pw>
;;; Copyright © 2021 Petr Hodina <phodina@protonmail.com>
+;;; Copyright © 2022 Felipe Balbi <balbi@kernel.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -836,7 +837,7 @@ eye-candy, customizable, and reasonably lightweight.")
(define-public foot
(package
(name "foot")
- (version "1.10.3")
+ (version "1.11.0")
(home-page "https://codeberg.org/dnkl/foot")
(source (origin
(method git-fetch)
@@ -844,7 +845,7 @@ eye-candy, customizable, and reasonably lightweight.")
(file-name (git-file-name name version))
(sha256
(base32
- "13v6xqaw3xn1x84dn4gnkiimcsllb19mrbvcdj2fnm8klnrys3gs"))))
+ "1d9bk8lhmw5lc8k0mw80g0vbwgxyh3gw5c7ppy3sir07s9y0y0fn"))))
(build-system meson-build-system)
(arguments
`(;; Using a "release" build is recommended both for performance, and
@@ -1366,7 +1367,7 @@ made by suckless.")
(define-public tio
(package
(name "tio")
- (version "1.32")
+ (version "1.35")
(source
(origin
(method url-fetch)
@@ -1374,8 +1375,8 @@ made by suckless.")
"https://github.com/tio/tio/releases/download/v"
version "/tio-" version ".tar.xz"))
(sha256
- (base32 "0i5fhi4xdk4yznj8wahniizddmx6wlcnnhda1dw9djyajilyvxd8"))))
- (build-system gnu-build-system)
+ (base32 "02cx3hjk2rv2dmds2xi17ymi93k6zybapa33ydyfkx3mfvgfq28k"))))
+ (build-system meson-build-system)
(home-page "https://tio.github.io/")
(synopsis "Simple TTY terminal I/O application")
(description "tio is a simple TTY terminal application which features a