summaryrefslogtreecommitdiff
path: root/gnu/packages/terminals.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/terminals.scm')
-rw-r--r--gnu/packages/terminals.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
index 9377e5622b..496b725543 100644
--- a/gnu/packages/terminals.scm
+++ b/gnu/packages/terminals.scm
@@ -714,8 +714,7 @@ eye-candy, customizable, and reasonably lightweight.")
"0rm7w29wf3gipf69qf7s42qw8857z74gsigrpz9g6vvd1x58f03m"))))
(build-system meson-build-system)
(arguments
- `(#:meson ,meson-0.55
- ;; Using a "release" build is recommended both for performance, and
+ `(;; Using a "release" build is recommended both for performance, and
;; also to address a GCC 10 issue when doing PGO builds.
#:build-type "release"
;; Enable LTO as recommended by INSTALL.md.
@@ -1351,7 +1350,7 @@ basic input/output.")
(bin (string-append out "/bin"))
(share (string-append out "/share"))
(icons (string-append share "/icons/hicolor/scalable/apps"))
- (tic (string-append (assoc-ref inputs "ncurses") "/bin/tic"))
+ (tic (search-input-file inputs "/bin/tic"))
(man (string-append share "/man/man1"))
(alacritty-bin "target/release/alacritty"))
;; Install the executable.