summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ae8461577a..c81c2f1681 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -13946,6 +13946,27 @@ package requires that shell escape be enabled.")
variations of functions as they are used in France.")
(license license:lppl1.3+)))
+(define-public texlive-tangramtikz
+ (package
+ (name "texlive-tangramtikz")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/tangramtikz/"
+ "tex/latex/tangramtikz/")
+ (base32
+ "18n67k7ggqh3mvp8iqyp44d70gh3s8jfbwbp3ympv2ff5drjjb3l")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tangramtikz")
+ (synopsis "Tangram puzzles, with TikZ")
+ (description
+ "This package provides some commands (with English and French keys) to
+work with tangram puzzles: @code{\\begin{EnvTangramTikz}} and
+@code{\\PieceTangram} to position a piece, @code{\\TangramTikz} to display
+a predefined tangram.")
+ (license license:lppl1.3c)))
+
(define-public texlive-tdsfrmath
(package
(name "texlive-tdsfrmath")