summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm16
1 files changed, 16 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 837ecf1cf3..e38e1ba291 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -15025,6 +15025,22 @@ dvipdfmx to make various Japanese, Chinese, and Korean fonts available
for (u)ptex and related programs and formats.")
(license (list license:public-domain license:gpl3))))
+(define-public texlive-ptex-manual
+ (package
+ (name "texlive-ptex-manual")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/ptex/ptex-manual/")
+ (base32
+ "1pz8jyd86s2fjj0d63q9h04x0sxcyx1ffp48lf3n8awj0zrij861")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/ptex-manual")
+ (synopsis "Japanese pTeX manual")
+ (description "This package contains the Japanese pTeX manual.")
+ (license license:bsd-3)))
+
(define-public texlive-ptex-fonts
(package
(name "texlive-ptex-fonts")