summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index feebb83d6f..6d8029a06b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -18485,6 +18485,26 @@ pgfkeys-enabled options are provided both at package load and configurably.")
practicing sheets (copybooks). Currently, only XeTeX is supported.")
(license license:lppl1.3c)))
+(define-public texlive-zootaxa-bst
+ (package
+ (name "texlive-zootaxa-bst")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/zootaxa-bst/"
+ "doc/bibtex/zootaxa-bst/")
+ (base32
+ "178daki12ky2hxjsdgz6nnc84741hdj0mn30lglp2sazqwjxrbw0")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/zootaxa-bst")
+ (synopsis "BibTeX style for the journal @emph{Zootaxa}")
+ (description
+ "This package provides a @file{.bst} reference style file for the journal
+@emph{Zootaxa} that publishes contributions in zoology and classification.
+This is a fork of @file{apa.bst}.")
+ (license license:lppl1.3c)))
+
(define-public texlive-zx-calculus
(package
(name "texlive-zx-calculus")