summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1416a00251..9fcf31752d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -191,7 +191,7 @@
(with-directory-excursion "texlive-extra"
(apply unpack (list #:source texlive-extra))
(apply patch-source-shebangs (list #:source texlive-extra))
- (system* "mv" "tlpkg" share))))))))
+ (invoke "mv" "tlpkg" share))))))))
(synopsis "TeX Live, a package of the TeX typesetting system")
(description
"TeX Live provides a comprehensive TeX document production system.