summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0fe6d0d08d..bd0819a427 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -100505,6 +100505,25 @@ is the official successor of the @code{exsheets} package and fixes/improves
various long-standing issues.")
(license license:lppl1.3c)))
+(define-public texlive-xtab
+ (package
+ (name "texlive-xtab")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/xtab/" "source/latex/xtab/"
+ "tex/latex/xtab/")
+ (base32
+ "0d9rc8dwirxlzvyfrwf884achshimcrz99c2d57gad2097c6qkd6")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/xtab")
+ (synopsis "Break tables across pages")
+ (description
+ "Xtab is an extended and somewhat improved version of @code{supertabular}; its
+@code{xtabular} environment provides tables that break across pages.")
+ (license license:lppl)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar